Invisible walls


#1

All the walls are invisible but only for one player, the others are just fine.
You have to quit the match, again and again to hope to see them come back.


#2

Thanks for the report. Could you please share your PC specs?


#3

image
I’m under Mozilla Firefox (Version 69.0 (64-bit)) with a resolution of 1366 x 768.


#4

So there is no dedicated graphics card? Do you have any specific settings in your Curve Fever Pro game? Maybe you have quality set to Very high and because of the higher resolution the textures might not fit anymore.

Does it always happen? Does it persist after a refresh?


#5

No dedicated graphics card. Each match quality is reset to ‘auto’. I have just tried ‘low’ in the middle of one, and it doesn’t change anything.

Today, the first match everything was okay, then from the second and forth it was back in ‘invisible walls’ mode.
It persists no matter the number of refresh now. The first times it happened, a couple of refresh had done the deed, but it is no longer the case.


#6

Try disabling auto quality and changing it to “Normal” (before starting a match). You are always playing on the same account, right? Settings are saved per account.


#7

I tried ‘Normal’ but nothing change. With ‘Low’ and all options except ‘Fullscreen’ disabled, I begin to see trails from the different players.


#8

Third game in a row and some walls appear, but the colours of the walls don’t match the ships’ ones if you look closely.
I’m in blue team but my enemies have blue, purple and orange walls; whereas me and my teammates have red and brown, the last being still invisible.

I played all three games in a row without changing any setting…


#9

What’s your in game username?
And have you tried playing on Google Chrome?
Do you have any issues playing other games on the web?