Cant play - connection to server lost


#1

I have been playing curve fever and wanted my boyfriend to join. We are in the same internet connection, and he cant join rooms at all (the button just doesnt work) or gets the message saying “lost connection to server”. The only difference is I am in firefox and he is in chrome. Any suggestions other than instaling firefox?


#2

I have personally played with my 2 laptops at the same time with the same internet and i havent had problems,if u want u can provide me more details


#3

It’s a browser game, stuff like that happens. Refresh the tab or try later.


#4

That is strange. Can he play in an incognito tab?


#5

thank you for the awesome suggestion, but of course we tried this :wink: several times, for about a week. Tried incognito mode as well. Tried to log of and in again. Tried checking for any updates for chrome/java, etc…


#6

No, same thing exactly. It is weird, because he plays quite a lot of other games and they all work fine, and we know it is not the internet connection because I play it. I find it weird that the game wouldnt work in chrome =/
When in goes in queu in the quick game, the countdown just goes on forever. At some point he gets the warning that the game is about to start, and then it just keeps counting


#7

Thanks paul. The browser difference or the 2 laptops in one connection could explain it…but the thing is, when he tried to play and I close my tab, it also does not work, so it is something about his computer for sure.
He plays online games such as LoL, but also browser games like tagpro, and he never had any problems other than the ocassional lagging.


#8

Ah oke interesting, so he does manage to get in the menus?
This means he is not able to connect to our entry point server but not one of the game servers I suppose.
Does it work for him to create a custom room or join a room directly?
I also noticed yesterday that when the game servers are broken there is no proper error message so we should defiantly fix that but the question still remains why he can’t connect I guess.
Please let me know if the custom rooms work or if it also breaks.


#9

He could enter a room and play one evening but thenit was gone forever =( He cant create rooms. Sometimes it almost looks like the buttons dont work, others he gets the connection to server lost message.


#10

I’ve added some more error messages and fixes today for not getting any feedback, might be able to do a small patch tomorrow but usually we don’t do patches/builds on Friday so then it’ll be Monday.
Might be able to squeeze this one in though.


#11

Hi, thank you for the hard work =)
He was able to join a couple of times, but very rarely.
Now he got once “connection to server game lost” and an “error 1006”. Any ideas?