Can't access any match


#1

At the moment I can’t access any match (neither qickplay or custom) with my account (nyziek). After trying to enter the match i get a loader spinner in the midle of the screen on top of ‘Request GROUP is in progress!’ error modal and ‘Exit to main menu’ button in top left corner. Waited for a while - nothing happens.
Can’t create a game either - same thing happens.
I tried clearing browser’s cache and relogging - didn’t help.

I managed to log in and access the match with different account. When relogged to my normal account (nyziek) I still can’t access any of the matches.

UPDATE: Same thing just happened to the second account.


Can't join matches ! Help!
#3

U should close the tab and open a new one


#4

I did. Also tried incognito mode, restarting computer, logging in from different OS. Nothing works.


#5

Every time I try to join a match I get an error message saying “request GROUP in progress!”. I saw somebody else post on this forum with the same exact problem. It is not something to do with my wifi and I think it’s something to do with my account possibly. Can anybody please help with this issue?? I cannot play at all until I figure out how to fix it.
Thank you !


#6

@tigerlilee and @Nyziek do you have a pending friend request?


#7

I do. Can’t cancel it though.


#8

Rebooting server now and added some more logs to figure out the issue.
The reboot will fix the broken accounts for now.


#9

It seems to have worked. Thx!


#10

It’s working again for me too! Thank you!