Cannot join any games

fixed

#1

Ever since the game was released, I’ve only been able to play one match in total (which happened on release day).
Since then, any time I enter the queue I’m waiting there forever (longest was around an hour). I’ve tried to join more than a dozen times by now without any success.
The issue is probably related to my stats or my account since I could play the test version before the release and I can still play the game as a guest.

  • Username: sudee
  • OS: Windows 10
  • Browser: Chrome 64.0.3282.186
  • Timezone: UTC+1 (CET)


cfprostats


#2

That’s a weird bug indeed. I assume you already tried the render performance guide from Rojoss.

And what about when you make a new account?


#3

Pretty sure it’s not a rendering issue, since I can play as a guest.
Haven’t tried making a new account, but I assume it would also work. I’d prefer playing with my current account if possible. :slight_smile:


#4

I highly recommend you trying to create a new account. Not only it could fix the problem you having but also after creating a new account (/playing your first game) you get free research teams for your different ship races for a limited time. I think 1 day for the 1st ship race, 2 days for the 2nd and 3 days for the 3rd ship race.
Since you played on the release day only one game this limited opportunity is gone for the one account you created. And starting CFP without taking advantage of the free research teams makes the starting progress very slow almost game breaking in my opinion.

Because ingame usernames aren’t unique for a reason I don’t understand you can just create a new account with the same name just with another E-Mail address.

Give it a try.


The Flaws of CF Pro - My Analysis Part 2
#5

something seems broken with matchmaking. Thank you for sharing your experience with us. I have escalated your concern with the devs